#前提

安装2.7和3.6的情况下 没有pip3

#调试(1)

brew reinstall python3 --with-brewed-openssl
然而下载完毕后pip3的版本过低 按照提示更新
sudo pip3 install --upgrade pip
然而满屏报错…

另一种方法附上
https://pip.pypa.io/en/stable/installing/

#调试(2)

卸载重装
brew uninstall python3
brew install python3
再次更新pip3
sudo -H pip3 install --upgrade pip
更新成功

#调试(3)

pip -V
pip3 -v
显示结果全部指向python3.6

修改pip指向:
which pip
回显 /usr/local/bin/pip
sudo vim /usr/local/bin/pip
将python后修改为2.7版本
upload successful
esc后输入:wq保存

#结果

upload successful